CarpForum - Fishing Forum
  Already registered? [Log-In]  New user? [Register]

Want 11,000+ anglers a day to see your product or service?  Click HERE to see how
Home Who's Online Member List Gallery Downloads Fish Ins Weather
Rules / Usage Help / FAQs Search Articles The Carp Shop
  New Posts: 0
   Tubing
 [Log-In]  [Register] 
essesxandy is not surfing CarpForum at the moment
View the profile of essesxandy (Andy)
Contact details supplied to MODs
essesxandy
Posts: 2298
   Old Thread  #8 13 May 2022 at 7.46pm  1Login so you can post / reply  Register so you can join in!
In reply to Post #6
You definitely shouldn't be setting up in anyway where you're relying on the tail rubber moving up the tubing.
RKB is not surfing CarpForum at the moment
View the profile of RKB (Ryan)
Contact details supplied to MODs
RKB
Posts: 260
   Old Thread  #7 12 May 2022 at 11.19am  1Login so you can post / reply  Register so you can join in!
The tail rubber, so long as it's not shoved onto the lead clip too hard, should be able to move to allow the lead to drop off, if the tubing is correctly inserted into the tail rubber then the whole lot should be able to move freely.
spittlebug is not surfing CarpForum at the moment
View the profile of spittlebug (Bob)
spittlebug
Posts: 522
   Old Thread  #6 12 May 2022 at 0.23am  Login so you can post / reply  Register so you can join in!
Hi, thanks lads, some food for thought.
I'll try a few of your idea's.
First i'll see how set up is, with ESP Lead Clips, when they arrive (come with Tail Rubbers etc).

Main thing i was bothered about, was if Tubing is fixed at bottom end on OC or normal swivel, would it be safe.
Prob OK if Tail Rubber can move up Tubing, so lead can eject easy enough.
But break in main line, Carp would still have to drag Lead Clip & Tubing about, even thou Lead ejected.

Cheers Bob
OatcakeFred is not surfing CarpForum at the moment
View the profile of OatcakeFred (Dave)
OatcakeFred
Posts: 771
   Old Thread  #5 11 May 2022 at 11.16pm  1Login so you can post / reply  Register so you can join in!
In reply to Post #1
If I understand your problem correctly, the tubing is coming out of the tail rubber and sliding up the line. If so, then either your tail rubber hole is too small (in which case you need to change tail rubbers) OR you're not getting your tubing far enough into the tail rubber (in which case, I cut a taper onto the end of the tubing and force it in).

Hope this helps.
Wayne has used site within the last 10 mins
View the profile of Wayne (Wayne)
Check out the gallery of Wayne
Contact details supplied to MODs
Wayne
Posts: 18202
   Old Thread  #4 11 May 2022 at 8.43pm  1Login so you can post / reply  Register so you can join in!
In reply to Post #1
Change the tail rubber……
Derk19550503 is not surfing CarpForum at the moment
View the profile of Derk19550503 (Derek)
Derk19550503
Posts: 18
   Old Thread  #3 11 May 2022 at 8.23pm  1Login so you can post / reply  Register so you can join in!
In reply to Post #1
Maybe put a bead on the other end, the lead will push this off. As an afterthought, how about a shrink tube on first then tubing steam it on then connect your rig. Good luck
gurtbelter is not surfing CarpForum at the moment
View the profile of gurtbelter (Kyle)
gurtbelter
Posts: 235
   Old Thread  #2 11 May 2022 at 8.14pm  1Login so you can post / reply  Register so you can join in!
In reply to Post #1
I use dark matter tubing loads and never have an issue. Just use the hybrid lead clips with the korda tail rubbers. Poke the tubing in the end of the tail rubber its as simple as that. The tubing will go up line when the lead discharges but that is not an issue it is supposed to do that. Do not put anything above the tubing it will stop the lead coming off the clip and is dangerous
spittlebug is not surfing CarpForum at the moment
View the profile of spittlebug (Bob)
spittlebug
Posts: 522
   Old Thread  #1 11 May 2022 at 7.55pm  Login so you can post / reply  Register so you can join in!
Hi, i use Korda Dark Matter Tubing, but do get times when it shoots up the main line. Ok prob still does a job.
Tried the heat with a lighter on the end, but not worked that well for me at least.
Could you tie a grinner knot on the end of the Tubing, using say light mono (1 or 2 LB say) ie like a stop knot.
Then with one tag end of mono, tie it to swivel eye, with say a couple of granny knots or whatever.
Main thing i'm bothered about, would this make the rig unsafe etc ?
Just to note, ordered some ESP Lead Clips, where OC swivel etc, is fixed to Lead Clip with a plastic pin.

Bob
Page: 1 of 2  
  
  © Copyright 2002-2022  -  www.CarpForum.co.uk contact : webmaster@carpforum.co.uk